.Net Core 版が Linux で動きません

投稿者:みれ 投稿日:2019/07/23(Tue) 20:53:43 No.1771

.Net Core 版が Linux で動きません。

% dotnet Sumire.dll
Error:
An assembly specified in the application dependencies manifest (Sumire.deps.json) was not found:
package: 'System.Runtime.CompilerServices.Unsafe', version: '4.5.2'
path: 'lib/netcoreapp2.0/System.Runtime.CompilerServices.Unsafe.dll'

動きました

投稿者:みれ 投稿日:2019/07/28(Sun) 14:35:04 No.1777

2019/07/27 更新の 1.0.3 で動きました。ありがとうございました。

> .Net Core 版が Linux で動きません。
>
> % dotnet Sumire.dll
> Error:
> An assembly specified in the application dependencies manifest (Sumire.deps.json) was not found:
> package: 'System.Runtime.CompilerServices.Unsafe', version: '4.5.2'
> path: 'lib/netcoreapp2.0/System.Runtime.CompilerServices.Unsafe.dll'

修正しました

投稿者:ゆうと 投稿日:2019/08/02(Fri) 11:54:47 No.1778

こんにちは
お返事遅くなりましたが修正しました。

▲ページの先頭へ

- WebForum -