[2209] プロデルプラグインが使用できない

投稿日 2022/07/04(Mon) 22:20:16
投稿者 はるばこ
参照先

プロデル安定板 ver1.8.1105以降で、以下のプラグインのdllファイルをPluginsフォルダに配置しても、ウィンドウ設計画面にプラグインが表示されません。また、オプションの「利用するプロデルプラグイン」を選択し、参照から該当するプラグインを読み込んでも、画像ファイルのようなエラーが表示されプラグインが読み込まれません。
確認のほど、よろしくお願いします。

★不具合が発生しているプラグイン
Microsoft 旧Edgeブラウザプラグイン v1.0(RdrEdge 2018年5月23日)
Windows Media Playerプラグイン(RdrWMP4 2018年8月26日)

★動作環境
OS:Windows 11 64bit
メモリ:8GB

★プロデルバージョン
?@正常動作したバージョン
1.8.1101(インストーラ版)

?A不具合を確認したバージョン
1.8.1105(インストーラ版)
1.8.1137(zip版)
1.7.1140(zip版)


関連一覧ツリー

をクリックするとツリーを一括表示します)

返信フォーム

(この投稿に返信する場合は下記フォームから投稿して下さい)
(1MBまで)
(英数字で8文字以内)

- 投稿修正/削除フォーム -
処理 No パスワード

▲ページの先頭へ

- WebForum -