[2153] 修正しました。(mono 1.8.1131)

投稿日 2022/05/14(Sat) 04:31:40
投稿者 ゆうと
参照先

こんにちは、お世話になっております。
TSG LIVE!では、プロデルを採り入れて頂き感謝すると共に、興味深く拝見しております。

さっそくですが、mono版 1.8.1078 につきまして確認したところ
ご指摘の現象が起こることを確認しました。

このエラーは「Produire.PGraphics.dll」が古いバージョンであったことが原因でした。
1.8.1078の関連ファイルを差し替えると共に、現時点での最新安定版の1.8.1131をアップロード致しました。
最新版にてご確認ください。
https://rdr.utopiat.net/files/mono.html

なお、Linux/monoの環境などによって同様のエラーが発生しました場合は、pluginsディレクトリ内の該当するdllファイルを削除することで、問題が解消する場合があります。
主に基本的な入出力を用いるだけの用途では、各種プラグインが不要なケースもあります。

ご指摘ありがとうございます。
今後ともよろしくお願いします。


関連一覧ツリー

をクリックするとツリーを一括表示します)

返信フォーム

(この投稿に返信する場合は下記フォームから投稿して下さい)
(1MBまで)
(英数字で8文字以内)

- 投稿修正/削除フォーム -
処理 No パスワード

▲ページの先頭へ

- WebForum -