[2251] felicaのプラグインについて

投稿日 2018/10/10(Wed) 16:17:47
投稿者 pgmr
参照先

FeliCaポートプラグイン について質問をお願いします。
ダウンロードのページからプラグインをダウンロードしたのですが
「Produire.FeliCa.dll」を利用する
と宣言したのですが
次のプラグインが利用できません
というメッセージでエラーになります。
*****Produire.FeliCa.dllがブロックされているため、アセンブリを読み込めません。
というメッセージも出ます。
プロデルプラグインではないかバージョンが古い可能性があります
とも出ます。
プロデルデザイナのツールから利用するプロデル プラグインの一覧を
見ても、確かにProduire.FeliCa.dllのバージョンが空白になっています。
これも関係していますか?
プロデルのバージョンは1.6.930ですが、利用するプラグインは
1.4以降のものであっているのでしょうか・・・?


関連一覧ツリー

をクリックするとツリーを一括表示します)

返信フォーム

(この投稿に返信する場合は下記フォームから投稿して下さい)
(1MBまで)
(英数字で8文字以内)

- 投稿修正/削除フォーム -
処理 No パスワード

▲ページの先頭へ

- WebForum -