[2064] Re^2: 変数を重ねて呼び出す方法

投稿日 2018/04/25(Wed) 10:46:18
投稿者 よっしー
参照先

アーク様 おはようございます。
早速のご返答ありがとうございます。

AccessとExcelVBAを使用した旧システムからの新規構築中で
表部品とデータベースを使用した大掛かりなシステムで、
データベースから取得した内容をデータ表として表部品に追加し、
その表部品上で処理を分岐させて内容を変更してエクセルへ出力などしていますので、ややこしくなっています。

配列に代入する事は盲点でした。
ありがとうございます。

配列1は、{}
味選択1は、「ぶどう」
味選択2は、「みかん」
味選択3は、「りんご」
味選択4は、「メロン」
配列1に味選択1を追加
配列1に味選択2を追加
配列1に味選択3を追加
配列1に味選択4を追加
4回、値を1から増やしながら繰り返す
  [配列1の[値]番目の内容]を表示
繰り返し終わり


また、手順の件については以下で解決しそうです。
ありがとうございます。

ボタン1がクリックされた時の手順
  テストする
終わり

テストする手順
  「テスト」を表示
終わり

プロデルの書きやすさや対応範囲の広さに魅力を感じており、
多言語での構築は考えておりません。

特に縛りはありませんがどう再現するか、どう処理するかの際に
まだ完全にプロデルを理解しておりません。
答えが出ない時にまた質問させて頂きますので
その際はよろしくお願いします。


関連一覧ツリー

をクリックするとツリーを一括表示します)

返信フォーム

(この投稿に返信する場合は下記フォームから投稿して下さい)
(1MBまで)
(英数字で8文字以内)

- 投稿修正/削除フォーム -
処理 No パスワード

▲ページの先頭へ

- WebForum -