Syntax error in template "file:/virtual/yutopia/public_html/rdr.utopiat.net/news/info080416.html" on line 24 "

プロデル本体に付属する「Office連携プラグイン」は、Office 2003以降に対応しています。

" - Unexpected "" Officeが導入されていない環境での例外発生について

Microsoft Office連携機能について

2010年05月30日(日)更新

Office 2002以前の環境で連携機能を利用するには (2010/5/30)

プロデル本体に付属する「Office連携プラグイン」は、Office 2003以降に対応しています。

OfficeXP以前の環境でWord,Excel,PowerPointを操作するには、「Office 2000用プラグイン」を利用してください。

なお、利用できる種類や手順、設定項目は、Office連携プラグインに準じています。

 

Officeが導入されていない環境で発生する例外 (2008/4/16)

Microsoft Officeがインストールされていない環境で、プロデルを実行しようとすると、

System.IO.FileNotFoundException: ファイルまたはアセンブリ 'Microsoft.Office.Interop.Excel, Version=11.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c'、またはその依存関係の 1 つが読み込めませんでした。指定されたファイルが見つかりません。

などといったメッセージが表示される場合があります。

このような症状が起こる場合は、pluginsフォルダにあるProduire.Office.dllを削除してください。

なお、プロデル 0.1.24以降ではこの症状は改善されています。